Actualització a WordPress 2.6

Petit problema en actualitzar a WordPress 2.6: un cop incorporats els fitxers al servidor, i acceptats els canvis a la base de dades m’ha fet identificar-me de nou. No hi ha hagut manera d’entrar amb el navegador habitual (Firefox 3.0-1.3), com si teclegés un password equivocat).

Ho he comprovat amb un altre navegador (Opera 9.5.1, que no faig servir mai per editar el bloc), i he pogut entrar.

He acabat esborrant totes les cookies del meu mateix domini i s’ha solucionat el problema. Sembla que no sóc l’únic a qui ha passat.

Leave a Reply

Aquest lloc utilitza Akismet per reduir els comentaris brossa. Apreneu com es processen les dades dels comentaris.